Website down
Incident Report for Udacity
Resolved
We're back up now! Here's what happened: we deployed a new SSL certificate last week but accidentally re-deployed the expired certificate today, on the date the certificate expired. We have now re-re-deployed the new certificate, and we've learned an important lesson about checking our work. We're so sorry for the inconvenience! If you continue to having trouble, please contact us on our Contact Page: https://www.udacity.com/contact.
Posted about 1 year ago. Oct 16, 2017 - 17:29 PDT
Update
We are currently investigating this issue.
Posted about 1 year ago. Oct 16, 2017 - 17:12 PDT
Investigating
Udacity.com, including classroom.udacity.com, is currently down. Our engineers are looking into this and should have a fix out soon. We apologize for the inconvenience! We will post here when the site is back up.
Posted about 1 year ago. Oct 16, 2017 - 17:10 PDT