Reviews - Partial Outage
Incident Report for Udacity
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 28, 2017 - 13:53 PST
Identified
We are currently working on mitigating the impact of an ongoing AWS service outage on our Reviews system. Students may experience issues when uploading assignments.
Posted 10 months ago. Feb 28, 2017 - 10:32 PST