Discussion Forums Down/Degraded Performance
Incident Report for Udacity
Resolved
This incident has been resolved.
Posted 11 days ago. Nov 06, 2017 - 15:42 PST
Monitoring
We've pretty much resolved the issues with the discussion forums. If you're still having trouble, make sure you're accessing the forums through your Udacity Classroom. As always, you can write to us through our Contact Us page: https://www.udacity.com/contact
Posted 11 days ago. Nov 06, 2017 - 15:21 PST
Investigating
We're working with our discussion forum provider, Discourse, to resolve some issues with the Discussion Forums. Students today will see some slow load times and may be intermittently unable to access the forums, and we will need to put the forums into a read-only state briefly at some point today. We apologize for the inconvenience!
Posted 12 days ago. Nov 06, 2017 - 12:14 PST