Classroom Partial Outage
Incident Report for Udacity
Resolved
The incident has been resolved by our upstream vendor. Thank you for your patience! All systems should be functioning normally again.
Posted 5 months ago. Jul 17, 2018 - 13:34 PDT
Monitoring
Our Classroom is currently experiencing issues due to a failure with an upstream vendor. Students may not be able to sign up for new accounts or access some classroom services. We'll update this page as we have more information. We apologize for the inconvenience, and appreciate your patience!
Posted 5 months ago. Jul 17, 2018 - 12:52 PDT
This incident affected: Classroom.