YouTube video subtitles unavailable
Incident Report for Udacity
Resolved
YouTube has fixed the issue with the embedded player, and subtitles are now available again.
Posted almost 2 years ago. Jun 15, 2017 - 11:01 PDT
Monitoring
An error originating with YouTube currently means subtitles are not available in our embedded player. We are working with YouTube to resolve as fast as possible. In the interim, you can view videos with subtitles via the YouTube website.
Posted almost 2 years ago. Jun 13, 2017 - 15:48 PDT