Mentorship Down
Incident Report for Udacity
Resolved
We have moved all students over to our new Mentor-led Study Group Mentorship interface. Students are able to access their Study Group from the Classroom sidebar. If you have any questions about this change, please contact support@udacity.com.
Posted 4 months ago. Aug 10, 2018 - 11:34 PDT
Update
We are still working closely with our chat vendor to resolve the situation. In the meantime, we encourage affected students to get support from Knowledge: https://knowledge.udacity.com/
Posted 5 months ago. Jul 31, 2018 - 14:28 PDT
Update
The issue with Udacity Reviews has been resolved, but Mentorship is still down for some students. We are working with our chat vendor to resolve the situation as quickly as possible. If you continue to have trouble submitting a project, please contact us at udacity.com/contact.
Posted 5 months ago. Jul 31, 2018 - 10:51 PDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jul 31, 2018 - 10:27 PDT
Update
Mentorship is experiencing downtime due to high load on our chat vendor. We are working with them to restore service ASAP. Project reviews are currently also down, and our team is working to resolve this. We sincerely apologize for the inconvenience, and we will update here as we have more information.
Posted 5 months ago. Jul 31, 2018 - 10:08 PDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jul 31, 2018 - 04:42 PDT
Investigating
Mentorship is down for some students, and we are investigating the issue. Students in programs with Study Groups are not affected. Additional updates will be posted to this page.
Posted 5 months ago. Jul 30, 2018 - 16:15 PDT
This incident affected: Student Hub (Study Groups) and Reviews.