Network Connectivity Issues
Incident Report for Udacity
Resolved
AWS has resolved the internet connectivity issues and we are seeing response times and error rates return to normal.
Posted about 1 year ago. Oct 18, 2017 - 14:43 PDT
Investigating
We are experiencing elevated error rates and response times due to a network connectivity issue in the Amazon AWS us-west-2 region.
Posted about 1 year ago. Oct 18, 2017 - 14:14 PDT