Degraded performance
Incident Report for Udacity
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 20, 2017 - 11:17 PDT
Monitoring
We have resolved a number of issues which were causing degraded performance across the application. We will continue to monitor the situation over the next few hours.
Posted about 1 year ago. Oct 20, 2017 - 10:24 PDT
Identified
We are experiencing degraded performance across applications. We have isolated the cause and are working on a resolution.
Posted about 1 year ago. Oct 19, 2017 - 22:17 PDT