User Database Incident
Incident Report for Udacity
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 13:02 PST
Update
We are continuing to investigate this issue.
Posted Mar 09, 2021 - 12:56 PST
Investigating
There is an ongoing system maintenance window until 2:00pm PST today. For some limited period of time during this maintenance window, several components will be unavailable.
Posted Mar 09, 2021 - 12:55 PST
This incident affected: Classroom, Reviews, Checkout, Knowledge, Student Hub, Enterprise Reports, and Careers and Alumni.