classroom.udacity.com down/degraded performance
Incident Report for Udacity
Resolved
The DNS issues have been resolved, and all sections of the site should be back to normal. If you continue to have trouble, please contact us via our Contact Page: https://www.udacity.com/contact
Posted about 2 months ago. Oct 02, 2017 - 13:16 PDT
Investigating
We're currently investigating some issues with our internal DNS service, which is causing issues with classroom.udacity.com, reviews.udacity.com, and mentorship.udacity.com. Users will either experience very slow load times or will be unable to access the Classroom and related services. Updates will be posted as we have more information.
Posted about 2 months ago. Oct 02, 2017 - 12:51 PDT