Classroom Workspaces offline
Incident Report for Udacity
Resolved
Classroom Workspaces are up and running again. Thank you for your patience while we worked through this issue!
Posted Dec 14, 2020 - 23:21 PST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2020 - 14:23 PST
Investigating
Classroom Workspaces are offline at this time. Other parts of the Classroom interface including course text, videos, and quizzes are not impacted. This status will be updated as the investigation proceeds.
Posted Dec 14, 2020 - 14:23 PST
This incident affected: Classroom.