Graduation DB Maintenance
Incident Report for Udacity
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 13:23 PST
Monitoring
Student graduations are suspended during a scheduled database maintenance. Graduations will not be possible during this time. Expected unavailability is one hour.
Posted Feb 22, 2021 - 12:00 PST
This incident affected: Student Hub.