Careers and Alumni DB Maintenance
Incident Report for Udacity
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 14:42 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 22, 2021 - 14:41 PST
Monitoring
Student access to Alumni and Career Services are suspended during a scheduled database maintenance. Expected unavailability is two hours.
Posted Feb 22, 2021 - 12:29 PST
This incident affected: Careers and Alumni.