Discussion Forums in Read-Only Mode
Incident Report for Udacity
Resolved
Discourse has completed their maintenance and the forums are back up. Thanks for your patience!
Posted 3 months ago. Jun 13, 2018 - 10:38 PDT
Monitoring
Discourse, our discussion forum provider, is currently performing maintenance on the forums. We will update you here when they have completed this.
Posted 4 months ago. Jun 12, 2018 - 10:42 PDT
This incident affected: Discussions.