Website Partial Outage
Incident Report for Udacity
Resolved
The incident has been resolved.
Posted 11 days ago. Nov 05, 2018 - 15:41 PST
Monitoring
We are currently investigating an issue related to an outage of several of our services. The issue is resolved, but we will continue to monitor the incident. We apologize for the inconvenience.
Posted 11 days ago. Nov 05, 2018 - 14:39 PST
This incident affected: Classroom, Reviews, Discussions, Checkout, and Knowledge.