Forum outage
Incident Report for Udacity
Resolved
We have yet to hear of any definitive resolution from our host, but the issue appears to be resolved.
Thank you.
Posted about 1 year ago. Nov 02, 2016 - 21:03 PDT
Investigating
Our forums are currently experiencing an unexpected outage. We've contacted our forum host and will update you when we have a resolution.
We apologize for the inconvenience.
Posted about 1 year ago. Nov 02, 2016 - 17:28 PDT