Partial Outage Due to Networking Errors
Incident Report for Udacity
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 09:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2019 - 07:35 PDT
Update
We are continuing to investigate this issue.
Posted Jul 02, 2019 - 07:20 PDT
Investigating
Some geographic areas are experiencing recurring networking errors due to an outage of a vendor we use.
Posted Jul 02, 2019 - 06:45 PDT
This incident affected: Classroom.