Classroom Workspaces offline
Incident Report for Udacity
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 18:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2020 - 16:12 PST
Update
We are narrowing down the root cause. Students should be able to use workspaces currently but there are significant delays in getting a workspace.
Posted Dec 15, 2020 - 14:14 PST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2020 - 12:49 PST
Investigating
Classroom Workspaces are offline at this time. Other parts of the Classroom interface including course text, videos, and quizzes are not impacted. This status will be updated as the investigation proceeds.
Posted Dec 15, 2020 - 09:19 PST
This incident affected: Classroom.