Udacity Classroom down/degraded performance
Incident Report for Udacity
Resolved
Classroom performance should be back to normal now. If you're still having trouble, please reach out at udacity.com/contact!
Posted 11 months ago. Jan 26, 2018 - 14:46 PST
Monitoring
Update on the Classroom performance issue: Students should no longer see 404 errors when accessing course content, but may still experience longer-than-normal load times. We apologize for the inconvenience!
Posted 11 months ago. Jan 26, 2018 - 14:15 PST
Investigating
Our Classroom is currently having trouble loading content, and a crack team of engineers has been dispatched to investigate. More details will be made available as we have them! For now, students may experience long loading times and may get 404 errors when trying to access course content. We sincerely apologize for the inconvenience, and hope to have the issues resolved as soon as possible.
Posted 11 months ago. Jan 26, 2018 - 12:05 PST