Web Form DB Migration
Incident Report for Udacity
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 16:01 PST
Monitoring
Access to Web Forms are suspended during a scheduled database maintenance. Expected unavailability is one hour.
Posted Feb 22, 2021 - 15:04 PST