Project Assistant DB Maintenance
Incident Report for Udacity
Resolved
Maintenance is complete and access to project assistant is restored.
Posted Feb 23, 2021 - 13:42 PST
Monitoring
Student access to Project Assistant is suspended during a scheduled database maintenance. Expected unavailability is one hour.
Posted Feb 23, 2021 - 12:19 PST