Slow loading times on classroom.udacity.com
Incident Report for Udacity
Resolved
This issue was caused by a scheduled upgrade and has been resolved.
Posted 3 months ago. Aug 08, 2017 - 18:45 PDT
Monitoring
We’re currently monitoring the situation that led to the Classroom outage this morning. Students may experience slower-than-usual load times for classroom.udacity.com. We apologize for the inconvenience, and will update here as new information becomes available.
Posted 3 months ago. Aug 08, 2017 - 15:00 PDT