Workspaces degraded
Incident Report for Udacity
Resolved
Classroom Workspaces functionality is back to normal at this time.
Posted Feb 18, 2021 - 16:36 PST
Identified
Classroom Workspaces are disrupted due to a service disruption at Google Cloud Platform. We are monitoring the status of this service issue.
Posted Feb 18, 2021 - 14:12 PST
This incident affected: Classroom.