Logging Out Issues
Incident Report for Udacity

We rolled out a new cookie that allows for better testing. On some of our students' browsers, this new, small cookie pushed the total size of our cookie over the size limit. To fix this, we changed our code so we set fewer cookies, and requested our users with impacted browsers to clear cookies.

Posted over 2 years ago. Jul 21, 2015 - 14:31 PDT

Resolved
Incident is resolved. Again, many apologies for the inconvenience!
Posted over 2 years ago. Jul 21, 2015 - 14:08 PDT
Identified
We have identified and rolled out a fix, and are monitoring the error rates.
Posted over 2 years ago. Jul 21, 2015 - 13:27 PDT
Investigating
Many students seem to be experiencing problems with being logged out after a certain time interval. We are currently investigating and will update here when we have more info. Apologies to those impacted!
Posted over 2 years ago. Jul 21, 2015 - 08:36 PDT