Mentor and Community Maintenance
Incident Report for Udacity
Resolved
Database maintenance has been completed.
Posted Feb 22, 2021 - 17:53 PST
Update
Mentor maintenance is complete. Community API is under maintenance
Posted Feb 22, 2021 - 16:29 PST
Update
Additional services are impacted.
Posted Feb 22, 2021 - 16:07 PST
Monitoring
Mentor access is suspended during a scheduled database maintenance. Expected unavailability is one hour.
Posted Feb 22, 2021 - 15:28 PST
This incident affected: Reviews, Knowledge, and Student Hub.