Workspaces outage
Incident Report for Udacity
Resolved
This incident has been resolved.
Posted Feb 23, 2022 - 16:35 PST
Investigating
We are currently investigating this issue.
Posted Feb 23, 2022 - 13:20 PST
This incident affected: Classroom.