User Database Maintenance
Incident Report for Udacity
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 13:06 PST
Investigating
There is an ongoing system maintenance window until 2:00pm PST today. For some limited period of time during this maintenance window, several components will be unavailable.
Posted Mar 03, 2021 - 12:00 PST
This incident affected: Classroom, Reviews, Checkout, Knowledge, Student Hub, Enterprise Reports, and Careers and Alumni.