Classroom outage (scheduled maintenance)
Incident Report for Udacity
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 16:39 PST
Investigating
There is an ongoing system maintenance window until 5:30pm PST today. For some limited period of time during this maintenance window, several components will be unavailable.
Posted Mar 11, 2021 - 16:28 PST
This incident affected: Classroom, Reviews, Knowledge, and Student Hub.