Login and Enterprise services impacted
Incident Report for Udacity
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 04:37 PDT
Monitoring
Login metrics and error rates are now back to normal. We are continuing to monitor.
Posted Aug 29, 2022 - 03:17 PDT
Identified
An issue in our Enterprise customer service as used during the User lookup and login flow has been identified and an initial fix has been deployed.
Posted Aug 29, 2022 - 03:09 PDT
Investigating
We are investigating an issue with the login and enterprise services.
Posted Aug 29, 2022 - 02:08 PDT
This incident affected: Classroom, Reviews, Checkout, Knowledge, Student Hub, and Enterprise Reports.