Login issues for reviews
Incident Report for Udacity

We noticed login issues with the Review app and with Profiles, and traced it to our OpenID caching implementation, where all our stored data of a certain type was under one entry. To fix it, we split that entry out into multiple entries. Because we use OpenID in a few places, we thoroughly tested the new code to ensure it did not affect those other areas.

Posted over 2 years ago. Jul 30, 2015 - 18:54 PDT

Resolved
We've confirmed that our fix works, and pushed it out.
Posted over 2 years ago. Jul 30, 2015 - 16:30 PDT
Update
We are still testing the fix. Thank you so much for your patience!
Posted over 2 years ago. Jul 30, 2015 - 14:36 PDT
Update
We have confirmed that Profiles can be affected by the same issue, and are feverishly working on a fix!
Posted over 2 years ago. Jul 30, 2015 - 12:00 PDT
Update
More detail - the OpenID login is what is specifically affected
Posted over 2 years ago. Jul 30, 2015 - 09:59 PDT
Identified
We've received reports of students and reviewers being unable to log in to see or post reviews. We've identified the issue and are working on a fix.
Posted over 2 years ago. Jul 30, 2015 - 09:55 PDT