Classroom videos error based on YouTube outage
Incident Report for Udacity
Resolved
YouTube servers are being restored online across regions. If you are still experiencing outages, please try back in an hour, then contact support@udacity.com if the issue continues.
Posted 2 months ago. Oct 16, 2018 - 19:49 PDT
Investigating
Due to an outage on YouTube’s servers, videos in the classroom are currently not available in most regions. We are monitoring the status and investigating. We will update with additional information as soon as possible
Posted 2 months ago. Oct 16, 2018 - 19:29 PDT
This incident affected: Classroom.