Projects cannot be submitted or accessed
Incident Report for Udacity
Resolved
Project submissions and reviews is working again.
Posted 2 months ago. Oct 14, 2018 - 14:32 PDT
Investigating
We are experiencing an outage of the Reviews system. We are investigating the cause and hope to restore service shortly. We will update with additional information as soon as possible.
Posted 2 months ago. Oct 14, 2018 - 12:51 PDT
This incident affected: Reviews.