Workspaces unavailable
Incident Report for Udacity
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 13:21 PST
Monitoring
Acquiring new Workspaces is currently not possible due to a scheduled database maintenance. If you are currently using a Workspace, however, your Workspace will not be affected (but do not try to "Reset Data" or navigate to another Classroom page or you may lose access to the Workspace, and its files will not be backed up during this maintenance window).

We will update here as soon as the maintenance is complete, after which time all Workspaces access will be fully restored.
Posted Mar 09, 2021 - 13:14 PST
This incident affected: Classroom.