Discussion Forums Provider Intermittently Down
Incident Report for Udacity
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 11, 2017 - 14:21 PDT
Monitoring
Our Discussion Forums provider, Discourse, is experiencing technical difficulties and some students may have trouble loading the forums or may see an error message from Discourse. We are monitoring the situation.
Posted 3 months ago. Aug 11, 2017 - 13:03 PDT