Login Errors
Incident Report for Udacity
Resolved
This incident has been resolved.
Posted May 13, 2020 - 13:59 PDT
Investigating
We are experiencing elevated error rates during login and use of Udacity services.
Posted May 13, 2020 - 11:10 PDT
This incident affected: Classroom, Reviews, Checkout, Knowledge, Student Hub, and Enterprise Reports.