DNS
Incident Report for Udacity
Resolved
All systems should be back up and operational
Posted 10 months ago. Aug 23, 2016 - 14:47 PDT
Investigating
We are currently resolving an issue with our DNS hosting provider. We expect to have service back shortly.
Posted 10 months ago. Aug 23, 2016 - 14:02 PDT