Udacity's Classroom Is Inaccessible
Incident Report for Udacity
Resolved
Classroom was inaccessible for 15 minutes and is back. We apologize for the interruption.
Posted over 1 year ago. May 26, 2016 - 18:43 PDT
Identified
Udacity's Classroom is temporarily inaccessible for some people. We've fixed the issue and expect things to be back to normal very shortly.
Posted over 1 year ago. May 26, 2016 - 18:28 PDT