Full Stack Nanodegree Development Environment Outage
Incident Report for Udacity
Resolved
The issue has been resolved, and Full-Stack Nanodegree students are able to create and delete remote development environments for Project 5 again.
Posted almost 2 years ago. Oct 08, 2015 - 11:52 PDT
Monitoring
We have a fix in place and are monitoring the situation
Posted almost 2 years ago. Oct 08, 2015 - 11:03 PDT
Identified
Our team has identified a fix for the issue.
Posted almost 2 years ago. Oct 07, 2015 - 20:02 PDT
Investigating
Full-Stack Nanodegree students are currently unable to create or delete remote development environments for Project 5. Our team is investigating the problem.
Posted almost 2 years ago. Oct 06, 2015 - 23:55 PDT