Downloadable Files Outage
Incident Report for Udacity
Resolved
The downloadable files outage has been resolved and intended access has been restored.
Posted about 2 years ago. Aug 27, 2015 - 10:14 PDT
Monitoring
The incident has been fixed and we will continue to monitor the situation.
Posted about 2 years ago. Aug 26, 2015 - 19:15 PDT
Identified
The problem has been identified and the site may experience some download inconsistencies as the fix is tested.
Posted about 2 years ago. Aug 26, 2015 - 17:12 PDT
Update
We're still investigating the outage of downloadable files. The problem may be related to Google Cloud Platform, https://status.cloud.google.com/incident/storage/16029?_ga=1.155637694.467637588.1431068379.
Posted about 2 years ago. Aug 26, 2015 - 16:35 PDT
Investigating
We are currently experiencing an outage of our downloadable files. Our team is currently investigating the problem.
Posted about 2 years ago. Aug 26, 2015 - 16:20 PDT