discussions.udacity.com forum currently down
Incident Report for Udacity
Resolved
The forums are back. Thank you for bearing with us.
Posted 10 months ago. Oct 19, 2016 - 12:24 PDT
Identified
discussions.udacity.com is down due to an outage with our forum provider.
We will continue to monitor and notify of any updates here.
Posted 10 months ago. Oct 19, 2016 - 11:48 PDT