Internal DNS Outtage
Incident Report for Udacity
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 19, 2017 - 13:32 PST
Monitoring
We have corrected the configuration issue with our internal DNS server and are monitoring the system.
You may still experience service degradation while components come back online and services warm up.
Posted 7 months ago. Jan 19, 2017 - 11:59 PST
Identified
We're currently working to resolve an issue we've identified with our internal DNS server. A number of webservices are currently impacted and we are working diligently to get everything back up and operational.

We apologize for any service disruptions that this may have caused.
Posted 7 months ago. Jan 19, 2017 - 11:07 PST