Project Submission Errors
Incident Report for Udacity
Resolved
Service for project submissions has been restored. Thanks for your patience!
Posted over 1 year ago. Mar 21, 2016 - 14:05 PDT
Monitoring
We have a fix in place and are monitoring the situation.
Posted over 1 year ago. Mar 21, 2016 - 08:02 PDT
Investigating
Students are experiencing errors when submitting their projects. We are currently investigating the problem.
Posted over 1 year ago. Mar 21, 2016 - 01:32 PDT