discussions.udacity.com is down
Incident Report for Udacity
Resolved
Service for discussions.udacity.com has been restored. Thanks for your patience!
Posted over 1 year ago. Jan 12, 2016 - 05:51 PST
Monitoring
discussions.udacity.com is currently unavailable. Our hosting provider has acknowledged the outage and is working to restore service. They expect to have discussions.udacity.com up shortly. We will continue to monitor the situation.
Posted over 1 year ago. Jan 12, 2016 - 05:47 PST
Investigating
Our discussions site is currently unavailable. We are escalating to our hosting provider and will continue to monitor the situation.
Posted over 1 year ago. Jan 12, 2016 - 05:41 PST