Increased response times from our Redis cluster
Incident Report for Udacity
Resolved
The issue has been resolved, all system are responsive again.
Posted 5 days ago. Jul 15, 2017 - 12:49 PDT
Monitoring
We have resolved the issue and we are monitoring to make sure everything is resolved. If there are no issues in the next 15-20 minutes we will consider this resolved. Thank you for your patience.
Posted 5 days ago. Jul 15, 2017 - 12:26 PDT
Identified
We have identified a configuration issue in our main classroom Redis cluster and we are resolving the issue. We hope to restore the classroom in the next 10-15 minutes.
Posted 5 days ago. Jul 15, 2017 - 12:10 PDT
Investigating
We are currently investigating high response times with our Redis cluster. This is affecting classroom among other service response times and you may experience 504 errors from the Udacity classroom. We are currently investigating.
Posted 5 days ago. Jul 15, 2017 - 11:37 PDT