Issue with the Classroom
Incident Report for Udacity
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 24, 2017 - 08:21 PST
Monitoring
Our classroom stabilized around 6:20 PM PST. Thank you for bearing with us.
We continue to monitor the situation closely.
Posted 7 months ago. Jan 23, 2017 - 19:28 PST
Investigating
We are currently investigating an issue with the Classroom. We apologize for the inconvenience and our engineers are working diligently to get everything back up and operational as quickly as possible.
Posted 7 months ago. Jan 23, 2017 - 15:26 PST