Student forums down
Incident Report for Udacity
Resolved
Cause identified and resolved by Discourse. We expect no further issues.
Posted almost 2 years ago. Jul 23, 2015 - 13:52 PDT
Monitoring
Forums hosted by Discourse (including forums.udacity.com) were briefly down. They have resumed operation, and we will continue to monitor pending resolution from Discourse.
Posted almost 2 years ago. Jul 23, 2015 - 13:50 PDT
Investigating
http://discussions.udacity.com/ is inaccessible. We are currently investigating the problem.
Posted almost 2 years ago. Jul 23, 2015 - 13:29 PDT