Discussion Forums Provider Down
Incident Report for Udacity
Resolved
Discourse, our Discussion Forum provider, reports that performance has been restored to normal. If you continue to have trouble accessing the forums, please contact Udacity: https://www.udacity.com/contact.
Posted about 1 month ago. Aug 10, 2017 - 13:53 PDT
Monitoring
Our Discussion Forums provider, Discourse, is currently experiencing technical difficulties. They're looking into what's going on, and we are monitoring the situation. Currently some students may be unable to load the discussion forums, and most will experience very slow loading times.
Posted about 1 month ago. Aug 10, 2017 - 11:04 PDT