discussions.udacity.com is down
Incident Report for Udacity
Resolved
Service for discussions.udacity.com has been restored. Thanks for your patience!
Posted over 1 year ago. Mar 11, 2016 - 04:22 PST
Monitoring
Our discussion forums are currently unavailable due to an interruption of our hosting service. Our provider is currently working on restoring service. We'll continue to monitor the situation.
Posted over 1 year ago. Mar 11, 2016 - 04:10 PST