classroom.udacity.com down
Incident Report for Udacity
Resolved
The outage should now be resolved, although some students may experience slower-than-usual loading times. Again, we apologize for the inconvenience!
Posted 14 days ago. Aug 08, 2017 - 10:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Aug 08, 2017 - 10:15 PDT
Investigating
We are currently investigating an issue that is preventing our Classroom from loading. We sincerely apologize for the inconvenience, and hope to have the outage resolved as soon as possible!

-Udacity Tech Support
Posted 14 days ago. Aug 08, 2017 - 10:06 PDT