Missing Course and Program Enrollments
Incident Report for Udacity
Resolved
Service for the classroom has been restored. Thanks for your patience!
Posted about 1 year ago. May 05, 2016 - 23:12 PDT
Monitoring
We have a fix in place and are monitoring the situation.
Posted about 1 year ago. May 05, 2016 - 22:06 PDT
Investigating
Students are experiencing an error that prevents them from seeing their enrollments in their classroom. We are currently investigating the problem.
Posted about 1 year ago. May 05, 2016 - 20:52 PDT